First things first.

Be aware, WordPress 3.2 has new requirements:

  • PHP version 5.2.4 or greater
  • MySQL version 5.0 or greater

Now, there are many many reasons why an upgrade to WordPress 3.2 might break and, unless you do not meet the above requirements, there are no known reasons that are WordPress’s fault.

The following post will save your life. (And your dog’s and/or wife’s life, too):

What breaks, and what fixes WordPress 3.2

If you use the Arras theme and are getting a fatal error code from the widgets.php, see the following article for a fix: http://wordpress.org/support/topic/theme-arras-updating-to-wp-32-generates-a-fatal-error-code

Be Sociable, Share!